1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems...

Discussion in 'Questions and Site Feedback' started by Bigbad_Bubba, May 1, 2007.

  1. i will post in second post.. it wont let me post whole thing or it will do IT again..
     
  2. hey im having some problems when i tried to edit my profile it said this The user whose profile you are trying to view does not exist. and yet im logged in!! when i try to post it says Your session timed out while posting. Please try to re-submit your message. No subject was filled in. The message body was left empty. plus the chat thing wont work for me... it says loading java applet, failed or something and i cant see the verification picture
     
  3. Doctor Oak

    Staff Member Overlord

    The Chat doesn't seem to be working for most people - though one person at least did get it working - so I'm not entirely sure what is wrong with it.

    As for your profile/session problems, it might be a problem with your browser/cookies - sometimes caused by spyware, sometimes caused simply by a glitch in your browser. Try doing a spyware sweep then clearing out your cookies - should make the problem go away.

    As for the verification picture, that should only be for registration - and I turned that off... judging by the fact you were able to register, I'm guessing that it's still off - so which pic are you talking about? o.O
     
  4. when i tried to pm you it wouldnt go through, it kept askign for a verification picutre, but it wouldnt show me
     

Share This Page