1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wi-Fi Help

Discussion in 'General Video Game Discussion' started by Kyupper, Nov 24, 2007.

  1. OK, well, the other day I was able to connect to Wi-Fi, and now I can't. Nothing has changed from my router, it just keeps saying, 'That network key is incorrect. For more information go to www.nintendowifi.com' etc etc. I've visited the website already...a dozen times. It gives me the error code 51300. Could somebody please help me? I am at my wits end but I want to access the GTS!
     
  2. baratron

    baratron Moderator of Elder Scrolls
    Staff Member Moderator

    Friend Code:
    4983-5151-3791
    Xbox Live:
    baratrongirl
    The network key will be the WEP key that you need to access a secured wireless network. It's usually a really long, random-looking combination of letters and numbers. Each wireless network has 4 WEP keys, but you only need to enter one of them.

    We have a Netgear wireless router, and for us to find out our WEP keys (if we forget one), we can go to the router setup webpage and log in using the administrator's password. I don't know how you do this with other routers.

    Where are you trying to connect from? Home? Or an internet cafe?
     
  3. From home, and I've checked my WEP keys a million times. I entered each one, and none of them work.
     
  4. baratron

    baratron Moderator of Elder Scrolls
    Staff Member Moderator

    Friend Code:
    4983-5151-3791
    Xbox Live:
    baratrongirl
    What kind of router do you have?

    I did a quick Google search for the error code you're getting, and found the following instructions on a Gizmondo forum. Edited for spelling, grammar & clarity.

    [tt]1. Firstly go to your routers setup screen (which is typed in as your web address in the internet browser. They are normally something like 192.168.1.?, all are different.)

    2. Next go to the initial settings page on your router and look for DHCP Client List or similar, there you will see your DS's given IP Address.

    3. Then pick up your DS and go to your Nintendo WFC Settings, then Nintendo Wifi connection settings.

    4. Click Connection 1, then Search for an Access Point. Click on the found connection if one is found.

    5. Next enter WEP key if any (found in your router security settings).

    6. On Auto Obtain IP Address click no, then edit the IP address to be the same address given on the router webpage (in step 2).

    7. Next enter Subnet Mask as 255.255.255.0

    8. Enter Gateway(edit) as the same number you used to get into your router via the webpage in step 1, e.g. 192.168.?.?

    9. Click no on Auto Obtain DNS. Click (edit) on Primary DNS and use same number as router again. Next click (edit) on Secondary DNS and use the same number yet again![/tt] (I remember doing this, it is tedious as hell).

    [tt]10. Click Save Settings and then Test Connection. If all is well, it should work.

    If no access point was found in step 4, click Manual Set Up and follow the above... Good luck![/tt]

    So yes, try that in order, and let us know if it worked or not.
     
  5. This is very annoying...it DID NOT WORK. I think I might smash my DS, I am so frustrated. Manual Set-up works until I hit 'Save Settings'. Then it just crashes. As in...'These settings are incorrect'. Geez! What the heck is wrong with my game/Nintendo???? Thanks for the help baratron but it won't work....ugh ugh ugh.
     
  6. baratron

    baratron Moderator of Elder Scrolls
    Staff Member Moderator

    Friend Code:
    4983-5151-3791
    Xbox Live:
    baratrongirl
    I'm wondering whether your DS is managing to connect to your own router. If you live in a flat/apartment or in a street where houses are close together, you can sit in your front room and "see" possibly as many as 50 different neighbours' Wifi connections. (My friend If, who lives in Toronto, has this problem.) The fact that you've entered the WEP key correctly yet it still says the network key is incorrect suggests to me that perhaps your DS is trying to connect to your neighbours' connection instead of your own?

    Check very carefully that the name of the network matches the name (SSID) of your house network. And if your own network is called the default name like [tt]netgear[/tt], perhaps change this to ensure that you can recognise your own network. I'd suggest not calling it by your real surname or address, though.
     
  7. The really annoying thing was that about a week ago I could connect, no problems. And now I can't. I get maybe three routers and they are all red locked but mine, which is gray locked. What does that mean?
     
  8. baratron

    baratron Moderator of Elder Scrolls
    Staff Member Moderator

    Friend Code:
    4983-5151-3791
    Xbox Live:
    baratrongirl
    Hrm. Well, the little Nintendo Wi-fi Connection setup booklet that came with my copy of Pearl (European) says:

    [tt]A blue unlocked icon means you can select that connection and test it without any additional steps.
    A red locked icon means you can select that connection but you will have to enter a WEP key.
    A grey locked icon means that this connection is using a different security setting that doesn't work with the Nintendo DS. [/tt]
    Hrm :-\.

    Then the Troubleshooting section at the back says:
    [tt]WEP is the only security that Nintendo WFC is compatible with. You will need to change the security on your router to WEP or you might consider purchasing a Nintendo Wi-fi USB Connector. This will allow you to access the internet without impacting the security settings of your home router.[/tt]

    Richard (my partner) says that routers might be set to WEP or WPA security. He thinks that you have to consciously set up WPA, but I wonder what changed between a week ago and now. Did you have a power failure that caused the router to reboot, or anything like that? I think you need to check its settings very carefully, to make sure you are using the right IP address for the DS. Also check to make sure the router thinks it's using WEP security.
     
  9. Thank you. I'll try to set it up (have to talk with my parents first) and I'll see how it goes.

    EDIT: Nope, can't set it up. I guess I'll just have to try to find another way to fix this.

    EDIT2: Oops. Sorry for posting this in the wrong board.
     

Share This Page