1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Posting Problems

Discussion in 'Questions and Site Feedback' started by Yoshimitsu, Aug 25, 2004.

  1. Yoshimitsu

    Former Moderator

    Chances are this wont make it through, but its worth a shot.

    I've been having trouble posting. First off, I can't post new topics. Ok, if this makes it through, I can't post new topics in the Master Challenge forums.

    Second, I tried to post in the Master Challenge rules, like Nem told me to, but the topic was deleted (SORRY!!!!)

    Anyone know why?
     
  2. The forums were bad, but now they're good. They deserve a cookie now for fixing itself. *throws cookie into cyberspace*
     
  3. Doctor Oak

    Staff Member Overlord

    Everything now seems to be running correctly for the moment. All files have been upgraded, so hopefully the problem will go away.
     
  4. Doctor Oak

    Staff Member Overlord

    If anyone has any further problems posting at any time, please wait an hour or two for the problem to correct itself, AIM me during this time if possible AND post in this topic as soon as you can, detailing the time this happened to you.

    I've been informed of a possible solution and have tried running that solution through the database. It should ward off any further recourances, which is why it's essential that any further ones are posted with.
     
  5. Linkachu

    Linkachu Hero of Pizza
    Staff Member Administrator

    A possible solution? Now that's the kind of news I like hearing! :)

    Oh, and don't you worry. If the board ever starts going wonky on me again you'll hear about it ;)
     

Share This Page