1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cache/Cookie problems: HELP! -.-

Discussion in 'Small Talk' started by Linkachu, Apr 20, 2005.

  1. Linkachu

    Linkachu Hero of Pizza
    Staff Member Administrator

    It seems my computer has taken a turn for the worst. I first started noticing problems at a particular forum that I go to which logs me out every few seconds for no apparent reason (I've checked and yes, I'm the only member it happens to).

    Then yesterday, some links the Doc had updated on the main site wouldn't reload right for me. They'd even start working and then revert back to their old, broken links!
    If that wasn't enough, I tried to log out of my account on these forums and it wouldn't let me. Tried about 10 times but still couldn't do it (the Doc had to do it for me).

    Now, for some odd reason, even if I click "log me in automatically" on these forums they log me out after about a hour or so. This has never happened to be before - not here. It they end up acting like the forums I mentioned above I'm seriously going to break something.

    So... The guys at the other forums couldn't help me whatsoever, but I'll try again here. Does anyone have any idea what could be causing these problems and, if you do, how the hell can I fix them? I've thought that it could be a virus but most of these issues didn't start until yesterday... Not counting the first forum, though, which has been giving me constant problems since the start of this year (around the time I first used FireFox...)

    If you don't know what the problem is/could be, do you know any sites/services that could help me out? I can't take this crap anymore :?
     
  2. Well, something that may be causing a problem is spyware. I use Spybot Search & Destroy, and it works fine. http://www.safer-networking.org/en/download/ is the link.

    If that doesn't help, I don't know what else to do. Sorry. :?
     
  3. I USE FIREFOX! WAHOO!

    Sorry, but it helps a lot. I have actually never used IE extensively.
     
  4. Linkachu

    Linkachu Hero of Pizza
    Staff Member Administrator

    ...

    *Kills Lugia*

    :p

    I'll try out what you said, TBA. Guess it's a better lead than any. The forums are still logging me out, though, so it looks like this problem is here to stay... Ugh >.>
     
  5. Oh yeah, try deleting all of your cookies. That may help some too.
     

Share This Page