1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ads Inside Message Box

Discussion in 'Questions and Site Feedback' started by Da Freezah, Apr 6, 2014.

  1. Is this normal? To have an ad. inside of your comment box? Here is a pic:
     

    Attached Files:

  2. Teapot

    Teapot Virtual Duck Enthusiast
    Staff Member Administrator

    @Da Freezah No, this is not normal. What browser/OS are you on? I'll look into it.
     
  3. @Teapot, I'm just using Google Chrome on Windows 7 Home Premium computer...

    WOW... Again?! This time on the forums...
    [​IMG]
     
    #3 Da Freezah, Apr 6, 2014
    Last edited by a moderator: Apr 23, 2014
  4. Teapot

    Teapot Virtual Duck Enthusiast
    Staff Member Administrator

    Thanks for updating us. :)
     
  5. I'm not sure if I'm allowed to post here but,
    It may be an extension installed by a third party. I had one that kept redirecting me to a different search engine. If you don't know how to check I can post some pictures that show how.
     
  6. StellarWind Elsydeon

    StellarWind Elsydeon Armblades Ascendant
    Staff Member Administrator

    Yes, it may be a good idea for you to run some scans on your computer to make sure your browser hasn't been hijacked by some form of malware - it's quite possible the problem is on your end rather than ours.
     
  7. Hmm... I didn`t notice that before I`m just seeing ads everywhere I go now this site but the mailbox?... I just never noticed that...
     
  8. Burgundy

    Burgundy Formerly SuperSableye24

    Oh noes, it happened again. ;3; This was on my iPhone.
     

    Attached Files:

  9. I've figured out that this glitch only happens when you go back a page, or reload the page...
     
    Teapot likes this.
  10. Teapot

    Teapot Virtual Duck Enthusiast
    Staff Member Administrator

    Thanks for that! That's actually really, really valuable information :)
     
  11. Magpie

    Magpie Feathered Overseer
    Staff Member Moderator

    Just going to pop this here, in case the issue is related in any way...

    screenshot_01.png

    The Mega Pokemon and Information have taken on the appearance of being an advert rather than being boards on the forum. I happens on a number of other pages too and I really don't remember them looking like that before...

    (Safari Version 7.0.3) (OS X Mavericks 10.9.3)
     
  12. Based on my knowledge,
    • The glitch is more likely to happen in the Playground trends. (in my point of prescriptive)
    and
    • Something you can do to avoid this is if you have Google chrome and open an incognito window.
     
  13. Teapot

    Teapot Virtual Duck Enthusiast
    Staff Member Administrator

    The sub forums losing the backgrounds (Magpie's issue) is a separate problem :)
     
  14. Not sure if I should be posting here, but this issue has happened to me aswell.
    Ad inside message box.PNG
    What's weird though, is that this came up after me trying to like a work, the like button taking me to some MMORPG ad, and me pressing the back button.
     

Share This Page